SAT interface to Globalstar interrupted
Incident Report for FleetMon
Resolved
Backend Problems have been resolved
Posted about 1 year ago. Jun 10, 2018 - 10:06 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jun 09, 2018 - 21:19 CEST
Monitoring
Updates in the mobile App for SAT tracking are not visible because of an interrupted service with Globalstar.
The issue is identified and our engineers are working on a fallback to a second interface.
Posted about 1 year ago. Jun 09, 2018 - 21:18 CEST
This incident affected: FleetMon Satellite Tracking.