Satellite AIS reception disturbed
Incident Report for FleetMon
Resolved
Satellite AIS data reception is and satellite vessel positions are back to normal.
Posted almost 5 years ago. Jan 01, 2015 - 20:06 CET
Identified
Satellite AIS vessel positions are currently delayed as upstream satellite AIS data reception is disturbed. We are working on a solution with our satellite AIS data provider. Terrestrial AIS reception is not affected, and general system performance is normal.
Posted almost 5 years ago. Dec 31, 2014 - 18:43 CET