Maintenance Mode
Incident Report for FleetMon
Resolved
FleetMon website and all related services are running steadily again.
Posted almost 5 years ago. Sep 23, 2014 - 10:31 CEST
Update
Due to ongoing stability issues, we are now working towards more extensive measures. Please expect a 1h downtime later tonight for FleetMon website, app and Explorer. Updates will be provided through this channel.
AIS forwarding and FleetMon Satellite Tracking are not affected.
Posted almost 5 years ago. Sep 22, 2014 - 19:43 CEST
Update
Vessel positions in FleetMon website, mobile app, and FleetMon Explorer appear delayed as a result of the server recovery. We are working to speed up the recovery process.
Posted almost 5 years ago. Sep 22, 2014 - 10:05 CEST
Monitoring
FleetMon website and all related services are back online. We are monitoring the systems for stability.
Posted almost 5 years ago. Sep 22, 2014 - 09:01 CEST
Investigating
The FleetMon website has been switched to maintenance mode for a few minutes while our engineers are working on an immediate issue. FleetMon Satellite Tracking is not affected. We expect the website to be fully back online in about 30 min.
Posted almost 5 years ago. Sep 22, 2014 - 08:31 CEST