FleetMon Mobile App not showing updates
Incident Report for FleetMon
Resolved
resolved the issue
Posted over 1 year ago. Jun 02, 2018 - 20:25 CEST
Identified
We are experiencing an outage in updates for the FM App. As a result the App is not starting to display live traffic in certain user conditions. The Problem is identified and our developers are working to fix this condition.
Posted over 1 year ago. Jun 02, 2018 - 11:26 CEST
This incident affected: FleetMon Mobile Application.