Denial of Service Attack
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 09:52 CEST
Monitoring
A fix has been implemented, we were able to keep up most of our services. Our hoster informed some of the compromised networks with abuse reports. The attack ended suddenly after 24h hours. All services operational, we are monitoring the situation now for another wave.
Posted Oct 16, 2020 - 10:44 CEST
Update
FleetMon Explorer is fully available again and not affected anymore, so only the FleetMon.com Startpage is still down, all other pages are fine. We observed arround 8,000 unique IP addresses involved worldwide in this attack, we keep you updated.
Posted Oct 15, 2020 - 13:35 CEST
Identified
A distributed denial of service attack against our FleetMon.com Website is ongoing, we identified the vector and are working on a solution. Partial outages are expected.
Posted Oct 15, 2020 - 08:00 CEST
This incident affected: FleetMon.com Website and FleetMon Explorer.