Satellite AIS reception partially degraded
Incident Report for FleetMon
Resolved
Solved partially delayed SAT-AIS reception with provider.
Posted about 4 years ago. Oct 06, 2015 - 15:45 CEST
Identified
Satellite AIS vessel positions are currently delayed as upstream satellite AIS data reception is disturbed.
We are working on a solution with our satellite AIS data provider.
Terrestrial AIS reception is not affected, and general system performance is normal.
Posted about 4 years ago. Oct 05, 2015 - 22:28 CEST