FMX coverage not up to date
Incident Report for FleetMon
Resolved
The issue was solved, FMX now shows the most recent coverage again.
Posted Jul 18, 2022 - 11:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 10:40 CEST
Investigating
The FMX not shows the most recent coverage due to a technical problem, we are working on it.
Posted Jul 18, 2022 - 10:39 CEST
This incident affected: FleetMon Explorer.