Event processing is experiencing dropouts
Incident Report for FleetMon
Resolved
The issue has been resolved by restarting a node in the event processor.
Posted 12 months ago. Oct 18, 2018 - 16:29 CEST
Investigating
We are experiencing mixed ETA values in one of the event databases, this could lead to wrong ETA ports and ETA times given for certain vessels,
working intense on this issue.
Posted 12 months ago. Oct 18, 2018 - 14:11 CEST
This incident affected: FleetMon.com Website, FleetMon Mobile Application, Customer APIs, and AIS Signal Processing and Forwarding.