FleetMon website issue
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 07, 2016 - 15:35 CEST
Monitoring
The hardware was replaced, all services are restored. The delivery speed of some static content is reduced and uploading images is slower than usual for some time, we monitor the rebuilding of some harddrives right now.
Posted almost 3 years ago. Oct 05, 2016 - 12:20 CEST
Identified
A web server is experiencing a hardware failure, technicians replace the hardware right now, we expect another 30 minutes of downtime.
Posted almost 3 years ago. Oct 05, 2016 - 11:24 CEST
Investigating
The FleetMon website has been temporarily switched to in maintenance mode while we are investigating server issues.
Posted almost 3 years ago. Oct 05, 2016 - 10:29 CEST