AIS Processing Delayed
Incident Report for FleetMon
Resolved
AIS Processing has fully recovered, all fresh ship positions are displayed without delay.
Posted over 5 years ago. Jun 17, 2014 - 10:54 CEST
Identified
Ship position display on FleetMon is currently delayed. We are already working on a solution and expect the systems to be "live" again in about 30 minutes.
Posted over 5 years ago. Jun 17, 2014 - 09:42 CEST