Ship positions delayed
Incident Report for FleetMon
Resolved
Ship positions are live again. The issue has been identified and a fix is being implemented.
Posted almost 5 years ago. Nov 10, 2014 - 16:24 CET
Identified
Degraded performance: Ship positions are currently delayed in FleetMon.com and FleetMon Explorer as our servers experience a request load peak. Our engineers are closely monitoring and working to reduce load.
Posted almost 5 years ago. Nov 10, 2014 - 15:53 CET