Denial of Service Attack
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted Sep 23, 2023 - 19:09 CEST
Monitoring
Attackers are blocked at the moment. The main page of www.fleetmon.com is nevertheless affected by the attack. All other pages can be reached as usual.
Posted Sep 23, 2023 - 10:45 CEST
Investigating
A distributed denial of service attack against our FleetMon.com Website is ongoing, we are working on a solution. Partial outages are expected.
Posted Sep 23, 2023 - 08:00 CEST
This incident affected: FleetMon.com Website.