AIS stations statistics offline after a hardware defect
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 15:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 22:22 CEST
Identified
One of our AIS station statistic service had to be switched off after a hardware defect. It's not possible to collect current station statistics. All historic data are safe and available after restarting the service.
Posted Jun 10, 2022 - 11:18 CEST
This incident affected: FleetMon.com Website.