Ship positions delayed
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted over 5 years ago. Jun 19, 2014 - 11:36 CEST
Monitoring
Issues have been resolved, ship positions are live again.
Posted over 5 years ago. Jun 19, 2014 - 11:10 CEST
Identified
Ship positions appear delayed in FleetMon as AIS signal processing is affected. We expect systems to be up-to-date within 60 min.
Posted over 5 years ago. Jun 19, 2014 - 10:41 CEST
Investigating
We are currently investigating this issue.
Posted over 5 years ago. Jun 19, 2014 - 10:39 CEST