Maintenance at backbone connection Frankfurt
Incident Report for FleetMon
Resolved
The maintenance ended and the backlog was processed.
Posted Dec 16, 2021 - 11:21 CET
Monitoring
The maintenance by the cable provider at the backbone connection between Frankfurt and Falkenstein seems to be done, backlog data is catching up.
Posted Dec 16, 2021 - 08:40 CET
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 20:00 CET
This incident affected: FleetMon Explorer and AIS Signal Processing and Forwarding.