FleetMon Server Issues
Incident Report for FleetMon
Resolved
Services are running stable; the issue is considered closed.
Posted over 4 years ago. Dec 29, 2014 - 19:36 CET
Monitoring
The problem has been resolved. FleetMon services are operational again, and we are monitoring systems for stability.
Posted over 4 years ago. Dec 29, 2014 - 18:51 CET
Investigating
FleetMon services are currently unavailable due to server issues. Our team is currently investigating and will update here.
Posted over 4 years ago. Dec 29, 2014 - 18:36 CET