Searchresults in Vessel - Search are degraded because of Cache-Server-Problem
Incident Report for FleetMon
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 29, 2019 - 16:37 CET
Identified
Search might not deliver existing vessel db entries, issue is recognized and will be fixed in 2h
Posted 7 months ago. Mar 29, 2019 - 12:54 CET
This incident affected: FleetMon.com Website.